Veilig leren lezen

 

Patch Veilig leren lezen versie 1.2


Volg de instructies om de nieuwe versie van het computerprogramma bij Veilig leren lezen te installeren.


Let op

Om deze installatie uit te voeren, dient u administratorrechten te hebben. Mocht u deze niet hebben, neem dan contact op met uw systeembeheerder. U dient deze patch te draaien op de server en op ieder werkstation waarop Veilig leren lezen geďnstalleerd is.


Download

Veilig leren lezen patch 1.2


Wat lost deze software update op?

Deze patch lost ook het probleem op dat bij versie 1.0 optrad bij Windows XP- en Windows 2000-machines indien werd gewerkt met beperkte rechten (‘Limited user’):